Package Details: info-beamer-git 243.ac815b1-3

Git Clone URL: (read-only)
Package Base: info-beamer-git
Description: Allows you to develop interactive information displays using the Lua programming language.
Upstream URL:
Keywords: lua
Licenses: BSD
Submitter: mutantmonkey
Maintainer: mutantmonkey
Last Packager: mutantmonkey
Votes: 2
Popularity: 0.009127
First Submitted: 2015-08-20 03:48
Last Updated: 2016-03-05 20:09

Latest Comments

mutantmonkey commented on 2016-03-05 20:09

Thanks, I've applied the patch and it builds fine now. Upstream could definitely use some love.

qs9rx commented on 2016-03-04 18:42

Debian has a patch for this issue:

Here it is:

qs9rx commented on 2016-03-03 21:37

<builtin>: recipe for target 'video.o' failed
make: *** [video.o] Error 1
==> ERROR: A failure occurred in build().
The build failed.