Package Details: infonotary-scardmanager 2.1.0-5

Git Clone URL: https://aur.archlinux.org/infonotary-scardmanager.git (read-only)
Package Base: infonotary-scardmanager
Description: Smart Card Manager software by InfoNotary
Upstream URL: http://www.infonotary.com/site/?p=doc_l2_3
Keywords: infonotary smartcard
Licenses: unknown
Submitter: s.pantaleev
Maintainer: s.pantaleev
Last Packager: s.pantaleev
Votes: 1
Popularity: 0.000019
First Submitted: 2012-02-24 23:36
Last Updated: 2015-07-29 00:11

Dependencies (9)

  • openssl098
  • qt4 (qt4-revert80e3108)
  • bit4id-ipki (optional) – driver for T&S DS/2048 (L) smart cards
  • ccid (optional) – generic USB Chip/Smart Card Interface Devices driver
  • libacr38ucontrol (optional) – driver for the ACR38 smart card reader
  • omnikey_cardman_x21 (optional) – driver for OmniKey xx21 smart card readers
  • opensc (opensc-opendnie-git) (optional) – a set of libraries and utilities to work with smart cards
  • pcsc-tools (optional) – smartcard tools (pcsc_scan)
  • pcsclite (optional) – smartcard middleware library (pcscd)

Required by (0)

Sources (1)

Latest Comments

s.pantaleev commented on 2012-03-10 10:08

Changed. Thanks for the heads up.

xduugu commented on 2012-03-08 14:32

Could you please change the openssl-0.9.8 dependency from openssl-compatibility[1] to openssl098[2], since the former uses a build from 2010 which contains security issues. Thanks.

[1] https://aur.archlinux.org/packages.php?ID=36308
[2] https://aur.archlinux.org/packages.php?ID=40574