Package Details: inkblot 0.99.9-4

Git Clone URL: https://aur.archlinux.org/inkblot.git (read-only)
Package Base: inkblot
Description: Inkblot reports on the remaining ink levels in a wide variety of USB and Parallel connected printers.
Upstream URL: https://github.com/alexandre-mbm/inkblot
Licenses: GPL
Submitter: alexandre-mbm
Maintainer: alexandre-mbm
Last Packager: alexandre-mbm
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-25 01:32
Last Updated: 2015-12-09 11:13

Latest Comments

alexandre-mbm commented on 2015-12-09 11:20

Hi guys! Help me to observe from https://github.com/alexandre-mbm/arch-pkgs/issues/18 please.

alexandre-mbm commented on 2015-12-09 06:16

@phw, @thore, @pintergreg, all solved. Okay? If yes, clean the comments please.

Ref.: https://github.com/alexandre-mbm/arch-pkgs/issues?q=label%3Aaur+is%3Aclosed

pintergreg commented on 2015-12-04 07:26

libgnomeui should be dependency.
I got error:
checking for PACKAGE... configure: error: Package requirements (libgnomeui-2.0 libglade-2.0 gtk+-2.0 gconf-2.0) were not met:

No package 'libgnomeui-2.0' found

But after installing it, works.

thore commented on 2015-10-25 16:01

Had to add perl-xml-parser in makedepends to compile.

phw commented on 2015-10-15 12:07

There is no need to add libieee1284 and libinklevel as both makedepend and depends. Either it is a run-time dependency, than add it to depends. It will also be avaiable during build. Add it to makedepends if it is only required during build. Sometimes makedepends will also show up in optdepends.