Package Details: insight3d 0.3.2-3

Git Clone URL: https://aur.archlinux.org/insight3d.git (read-only)
Package Base: insight3d
Description: insight3d lets you create 3D models from photographs
Upstream URL: http://insight3d.sourceforge.net/
Licenses: AGPL3
Submitter: fab31
Maintainer: fab31
Last Packager: fab31
Votes: 7
Popularity: 0.002524
First Submitted: 2012-12-02 13:07
Last Updated: 2015-07-15 08:18

Latest Comments

Tempel commented on 2014-10-03 00:39

Thanks for the package. The URLs for the three patches need updating; they currently redirect to the related ticket, but the link to the patch is contained within that. Also, those three patches should be included as source URLs, along with MD5 sums so that makepkg can handle them automatically without the PKGBUILD calling wget directly.

weedfreak commented on 2014-09-25 09:29

Install requires wget.

Also I get
compilation terminated.
Makefile:44: recipe for target 'xform.o' failed
make[2]: *** [xform.o] Error 1
make[2]: Leaving directory '/tmp/yaourt-tmp-weedfreak/aur-insight3d/src/insight3d/insight3d/sift/src'
Makefile:18: recipe for target 'siftfeat' failed
make[1]: *** [siftfeat] Error 2
make[1]: Leaving directory '/tmp/yaourt-tmp-weedfreak/aur-insight3d/src/insight3d/insight3d/sift'
Makefile:12: recipe for target 'sift_detector' failed
make: *** [sift_detector] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build insight3d.

fab31 commented on 2013-08-01 21:19

heh, thanks <someone> for updating... it looks good now, right ?

gandalf3 commented on 2013-06-04 04:38

As /bin is being merged into /usr/bin,

the executible should go into /usr/bin, see this:
https://www.archlinux.org/news/binaries-move-to-usrbin-requiring-update-intervention/

gandalf3 commented on 2013-06-03 21:15

the executible should go into /usr/bin, see this:
https://bbs.archlinux.org/viewtopic.php?id=164312&p=1

fab31 commented on 2013-02-28 13:13

I suppose that's a bug in insight3d... I was stuck on a few ones already :(

roylines commented on 2013-02-27 20:14

Thanks for maintaining this package. I am getting the following error when running calibrate, any ideas?

(insight3d:1298): Gtk-WARNING **: gtk_disable_setlocale() must be called before gtk_init()
Starting new calibration.
List of image pairs considered to start the calibration:
25-28[161] 7-16[112] 5-14[75] 0-28[70]
OpenCV Error: Assertion failed (src.depth() == dst.depth() && src.size == dst.size) in cvCopy, file /build/src/OpenCV-2.4.3/modules/core/src/copy.cpp, line 557
terminate called after throwing an instance of 'cv::Exception'
what(): /build/src/OpenCV-2.4.3/modules/core/src/copy.cpp:557: error: (-215) src.depth() == dst.depth() && src.size == dst.size in function cvCopy

Aborted (core dumped)

PPvG commented on 2013-01-18 08:25

Another missing dependency: gsl

wirew0rm commented on 2012-12-15 14:11

Missing dependency: libcl