Package Details: inspectrum-git r309.748dc33-2

Git Clone URL: https://aur.archlinux.org/inspectrum-git.git (read-only)
Package Base: inspectrum-git
Description: SDR signal analyzer
Upstream URL: https://github.com/miek/inspectrum
Licenses: GPL
Conflicts: inspectrum
Provides: inspectrum
Submitter: nickoe
Maintainer: nickoe
Last Packager: nickoe
Votes: 2
Popularity: 0.000017
First Submitted: 2016-04-30 22:57
Last Updated: 2017-03-10 14:43

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

nickoe commented on 2018-05-19 19:49

This is a git package, so there is usually less hedache to install the git version of its dependencies. Otherwise a default install will install the non git dependency, which is likely to cause the byild.of this package to fail.

FFY00 commented on 2018-05-19 19:43

Hi, is there any need to force the user to install 'liquid-dsp-git' instead of 'liquid-dsp'? 'liquid-dsp-git' should also provide 'liquid-dsp'. Adding 'liquid-dsp' to the dependencies instead of 'liquid-dsp-git' will allow the users to be able to choose which one to install.

9-r commented on 2016-09-08 10:37

Build failed because of missing LIQUID_INCLUDES and LIQUID_LIBRARIES. Adding liquid-dsp-git to dependencies fixes the issue.