Package Details: instantbird 1.5-1

Git Clone URL: https://aur.archlinux.org/instantbird.git (read-only)
Package Base: instantbird
Description: Instant messenger using libpurple and xulrunner
Upstream URL: http://instantbird.com
Licenses: GPL, MPL, LGPL
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 41
Popularity: 0.000000
First Submitted: 2008-08-24 23:32
Last Updated: 2015-07-08 15:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

ConnorBehan commented on 2014-03-11 00:55

Gee, maybe there's a reason I put xulrunner<26.0. Instantbird is not out of date. It's just that the upstream developers haven't ported it to the newest xulrunner version yet.

cirrus commented on 2014-03-11 00:08

Connor i edied line 10 in pkgbuild to depends=('xulrunner<27*.0') ( updated i686 boxxen) instantbird fails to build, here is output http://paste.debian.net/87022/ sorry i dont have skills to submit patches.
Thanks for this.

foolishgrunt commented on 2014-02-10 02:19

Gotcha, thanks. I saw the gstreamer message, but missed the part where it said they were needed to build the backend. Packages installed, Instantbird built. Thanks!

ConnorBehan commented on 2014-02-09 20:15

It's asking you to install more gstreamer0.10 packages. You can either do that or just take --enable-gstreamer out of the mozconfig. I put it there thinking that the mozilla gstreamer support would eventually be used by instantbird for voice/video chat, but that is still a long way from happening.

foolishgrunt commented on 2014-02-09 06:37

Sure. Here's the entire output after running 'makepkg -s':
http://pastebin.com/mQhSZaRF

ConnorBehan commented on 2014-02-08 18:30

Could you paste more of the output?

foolishgrunt commented on 2014-02-08 04:49

Anybody else getting a configure error? (Before anybody asks, my xulrunner version is 25.)

http://pastebin.com/apLXYk0z

ConnorBehan commented on 2013-08-23 15:46

You can try with 22.0 but usually when there is a xulrunner update, there is nothing we can do but wait for a new instantbird release.

mindcruft commented on 2013-08-23 13:53

I seem to be having an issue installing

==> Missing dependencies:
-> xulrunner<22.0

pacman -Q xulrunner
xulrunner 22.0-1

sonny commented on 2013-07-16 15:38

Can you add fakeroot and binutils to build dependencies?