Package Details: instantbird 1.5-1

Git Clone URL: https://aur.archlinux.org/instantbird.git (read-only)
Package Base: instantbird
Description: Instant messenger using libpurple and xulrunner
Upstream URL: http://instantbird.com
Licenses: GPL, MPL, LGPL
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 41
Popularity: 0.000000
First Submitted: 2008-08-24 23:32
Last Updated: 2015-07-08 15:00

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 Next › Last »

ConnorBehan commented on 2011-07-01 14:11

Of course... but instantbird depends on xulrunner which depends on gtk2 which depends on cairo so there's no need to add it.

Anonymous comment on 2011-07-01 06:54

cairo is also an dependency:

checking for cairo-tee >= 1.10... Package cairo-tee was not found in the pkg-config search path. Perhaps you should add the directory containing `cairo-tee.pc' to the PKG_CONFIG_PATH environment variable No package 'cairo-tee' found
configure: error: Library requirements (cairo-tee >= 1.10) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
configure: error: /tmp/yaourt-tmp-georg/aur-instantbird/src/instantbird-1.0-src/mozilla/configure failed for mozilla

ConnorBehan commented on 2011-07-01 02:06

Right. Makedepends are now in the same order as the ones for firefox to make it easier to remember.

Anonymous comment on 2011-07-01 01:21

miss dep: mesa, for header GL/glx.h

ConnorBehan commented on 2011-07-01 00:11

Are you sure the python one is a dependency? I don't have it installed. I did add wireless_tools as a makedepend though which provides that header.

Anonymous comment on 2011-06-30 20:02

miss dep :python-iwscan

broken.pipe commented on 2011-06-30 15:05

missing dep:

checking CAIRO_XRENDER_LIBS... -lXrender -lcairo -lX11
checking for iwlib.h... no
configure: error: Can't find header iwlib.h for Necko WiFi scanning (might be in package libiw-dev (Ubuntu) or wireless-tools-devel (Fedora)); use --disable-necko-wifi to disable
configure: error: /dev/shm/instantbird/src/instantbird-1.0-src/mozilla/configure failed for mozilla
*** Fix above errors and then restart with "make -f client.mk build"
make[1]: *** [configure] Fehler 1
make[1]: Leaving directory `/dev/shm/instantbird/src/instantbird-1.0-src'
make: *** [/dev/shm/instantbird/src/instantbird-1.0-src/../obj-instantbird/Makefile] Fehler 2

ZauberParacelsus commented on 2011-06-29 01:11

Version 1.0 is out

ConnorBehan commented on 2011-06-14 23:02

Do you guys have the beta1 working? When I try it gives an XML parsing error on blist.xul (which is strangely unchanged from 0.3a2 to 0.3b1).

ConnorBehan commented on 2011-05-26 02:01

It would have been very easy to give more information. However, I suspect it's because xulrunner-2.0 is not backwards compatible. Try 0.3.