Package Details: instantbird 1.5-1

Git Clone URL: https://aur.archlinux.org/instantbird.git (read-only)
Package Base: instantbird
Description: Instant messenger using libpurple and xulrunner
Upstream URL: http://instantbird.com
Licenses: GPL, MPL, LGPL
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 41
Popularity: 0.000000
First Submitted: 2008-08-24 23:32
Last Updated: 2015-07-08 15:00

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

linuxJay commented on 2011-05-23 21:21

compile fails

Anonymous comment on 2010-11-17 10:30

Need an update to run with python3…

Anonymous comment on 2010-08-16 15:48

Please update to newest version.

wonder commented on 2010-07-13 17:40

i don't get it why you prefer the ugly way of creating mozconfig instead having a file and in PKGBUILD just copied in the right directly.

imo that's kiss

ConnorBehan commented on 2010-07-03 00:00

You're right, they changed the name from autoconf-compat to autoconf2.13

fackamato commented on 2010-07-01 22:38

However it seems to build fine here, with these installed:


[fackamato@fackamato-pc ~]$ pacman -Qs autoconf
local/autoconf 2.65-2 (base-devel)
A GNU tool for automatically configuring source code
local/autoconf2.13 2.13-1
A GNU tool for automatically configuring source code (Legacy 2.1x version)

fackamato commented on 2010-07-01 22:36

Houston we have a problem!

[fackamato@fackamato-pc instantbird]$ makepkg -i
==> Making package: instantbird 0.2b2-1 (Thu Jul 1 23:35:28 IST 2010)
==> Checking Runtime Dependencies...
==> Checking Buildtime Dependencies...
==> Missing Dependencies:
-> autoconf-compat
==> ERROR: Could not resolve all dependencies.
[fackamato@fackamato-pc instantbird]$ packer -S autoconf-compat && makepkg -i
Package `autoconf-compat' does not exist.