Package Details: intel-hybrid-codec-driver-gcc10 2.0.0.r169.edead0c-3

Git Clone URL: https://aur.archlinux.org/intel-hybrid-codec-driver-gcc10.git (read-only, click to copy)
Package Base: intel-hybrid-codec-driver-gcc10
Description: Libva support for partially hardware accelerated encode and decode on Haswell and newer
Upstream URL: https://01.org/linuxmedia/vaapi
Licenses: MIT
Provides: intel-hybrid-codec-driver
Submitter: zezadas
Maintainer: zezadas
Last Packager: zezadas
Votes: 2
Popularity: 1.00
First Submitted: 2020-05-26 22:28
Last Updated: 2020-05-26 22:28

Dependencies (4)

Required by (2)

Sources (2)

Latest Comments

zezadas commented on 2020-06-15 15:15

No idea about that. But there's someone with the same error on the libva-intel-driver-hybrid package. https://aur.archlinux.org/packages/libva-intel-driver-hybrid/

If you manage to fix it, ping me and I will add the patch.

SpineEyE commented on 2020-06-14 15:58

$ LIBVA_DRIVER_NAME=hybrid vainfo
libva error: /usr/lib/dri/hybrid_drv_video.so has no function __vaDriverInit_1_0
vaInitialize failed with error code -1 (unknown libva error),exit

Am I doing something wrong?

Edit: I should mention, I have libva-intel-driver-hybrid-gcc10 installed.

lucasrizzini commented on 2020-06-03 11:52

Thank you!