Package Details: intel-hybrid-codec-driver 2.0.0.r169.edead0c-3

Git Clone URL: https://aur.archlinux.org/intel-hybrid-codec-driver.git (read-only, click to copy)
Package Base: intel-hybrid-codec-driver
Description: Libva support for partially hardware accelerated encode and decode on Haswell and newer
Upstream URL: https://01.org/linuxmedia/vaapi
Licenses: MIT
Submitter: DetMittens
Maintainer: DetMittens
Last Packager: DetMittens
Votes: 21
Popularity: 1.43
First Submitted: 2017-07-16 18:38
Last Updated: 2019-12-21 22:01

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

DetMittens commented on 2017-11-13 16:58

There is currently a bug in this package or libcmrt which causes the resulting driver to reference __vaDriverInit_0_34 instead of __vaDriverInit_1_0. I think the problem is in libcmrt as it hasn't been updated to libva 2.0.0 I'm trying to find a fix and will update as soon as possible.