Package Details: intel-mas-cli-tool 2.0-1

Git Clone URL: https://aur.archlinux.org/intel-mas-cli-tool.git (read-only, click to copy)
Package Base: intel-mas-cli-tool
Description: Intel Memory and Storage Tool (MAS) supports firmware upgrades and 4Kn sector size changes for PCIe/NVMe/SATA flash/Optane SSDs
Upstream URL: https://www.intel.com/content/www/us/en/download/19520/
Conflicts: intel-mas-cli-tool-v1.x
Submitter: Malvineous
Maintainer: Malvineous
Last Packager: Malvineous
Votes: 10
Popularity: 0.30
First Submitted: 2020-04-25 09:24 (UTC)
Last Updated: 2022-05-28 01:37 (UTC)

Pinned Comments

Malvineous commented on 2022-05-28 01:42 (UTC) (edited on 2022-06-04 02:20 (UTC) by Malvineous)

Support for Intel NAND SSDs has been removed from this package since v2.0. Support for these devices is now provided by the solidigm-sst-storage-tool-cli package.

The Intel release notes say the reason for this change is that "Intel's NAND Solid State Drive business has been acquired by Solidigm" (details)

Latest Comments

Malvineous commented on 2022-06-04 02:24 (UTC)

@k0ste Thanks for the heads up, I have put that into a package too: https://aur.archlinux.org/packages/solidigm-sst-storage-tool-cli

k0ste commented on 2022-06-03 17:37 (UTC) (edited on 2022-06-03 17:42 (UTC) by k0ste)

@Malvineous, can you adopt the "new", ex isdct, intelmas - sst tool :)

Malvineous commented on 2022-05-28 01:42 (UTC) (edited on 2022-06-04 02:20 (UTC) by Malvineous)

Support for Intel NAND SSDs has been removed from this package since v2.0. Support for these devices is now provided by the solidigm-sst-storage-tool-cli package.

The Intel release notes say the reason for this change is that "Intel's NAND Solid State Drive business has been acquired by Solidigm" (details)

Malvineous commented on 2021-01-05 01:47 (UTC)

@abouvier Indeed it should, not sure how I missed that, fixed. Thanks!

abouvier commented on 2021-01-04 16:08 (UTC)

arch=() should be 'x86_64'.

Vash63 commented on 2020-09-08 20:05 (UTC)

For anyone looking to use this, the package works fine if you update the version string to 1.2 and the _intelid to 29821