Package Details: invada-studio-plugins-lv2 1.2.0-6

Git Clone URL: (read-only)
Package Base: invada-studio-plugins-lv2
Description: A set of LV2 audio effect plugins, ported from VST.
Upstream URL:
Licenses: GPL2
Groups: lv2-plugins
Submitter: hollunder
Maintainer: ainola
Last Packager: ainola
Votes: 41
Popularity: 0.602997
First Submitted: 2009-05-31 12:21
Last Updated: 2016-09-21 05:22

Latest Comments

ainola commented on 2016-09-21 05:22

@sekret, thanks for the catch.

sekret commented on 2016-09-20 15:48

Please add lv2 to makedepends, without it this package doesn't build.

hollunder commented on 2014-08-26 10:45

Please remove the lv2core makedepend, it unnecessarily conflicts with lv2-svn.

rtfreedman commented on 2014-06-02 00:08


rtfreedman commented on 2014-03-08 23:17

There is a Bazaar branch created 2013-06-03
Added patches: 102. denormal handling, 103. outdated LV2 specs and 104. segfaults issues.
Here is the diff to 1.2.0: patch -p1 -i

lucianodato commented on 2014-02-19 17:46

I also support what rtfreedman request. I'm having problem with knobs freezing while moving. Are any user experiencing the same?

rtfreedman commented on 2013-04-06 22:13

Please add patches from
Denormal problems (confirmed)
Update to latest LV2 spec (from falkTX, I trust him)

speps commented on 2012-03-21 13:12

Package adopted and updated with a new source url. Thanks @longname for providing it.

longname commented on 2012-03-10 01:17

Looks like the invada site's been taken down. Found what seems to be a suitable mirror at: