Package Details: ipe 7.2.30-1

Git Clone URL: https://aur.archlinux.org/ipe.git (read-only, click to copy)
Package Base: ipe
Description: The extensible drawing editor
Upstream URL: http://ipe.otfried.org/
Licenses: GPL
Conflicts: ipe
Submitter: foxcub
Maintainer: foxcub
Last Packager: foxcub
Votes: 81
Popularity: 0.95
First Submitted: 2007-01-02 01:58 (UTC)
Last Updated: 2024-06-01 15:24 (UTC)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 .. 16 Next › Last »

thobl commented on 2021-06-17 04:54 (UTC)

Thank you! It does indeed work :-)

foxcub commented on 2021-06-16 18:14 (UTC)

Ok, the patch is now applied (in 7.2.24-3). So it should work.

foxcub commented on 2021-06-16 17:11 (UTC)

That patch fails to apply for me on top of 7.2.24. I left a comment on that issue.

Does that patch work for you?

thobl commented on 2021-06-16 10:04 (UTC)

There is another (related) issue with assertions: https://github.com/otfried/ipe-issues/issues/396

Otfried already provided a fix (see link above). It probably makes sense to include it into the aur package.

foxcub commented on 2021-06-03 14:51 (UTC)

Thanks for tracking down the problem.

sigmund commented on 2021-06-03 14:43 (UTC)

Works perfectly. Thanks for the quick fix, and for maintaining this package!

foxcub commented on 2021-06-03 14:01 (UTC)

Try it now. I added a patch for issue 392.

sigmund commented on 2021-06-03 09:16 (UTC)

Looks like there is a patch which "the AUR package specification file should really apply": https://github.com/otfried/ipe-issues/issues/392

Xblow commented on 2021-06-03 08:52 (UTC)

Same error for me. I would assume it's the problem of the program itself and not of the package?