Package Details: iptvnator-bin 0.10.0-2

Git Clone URL: https://aur.archlinux.org/iptvnator-bin.git (read-only, click to copy)
Package Base: iptvnator-bin
Description: Cross-platform IPTV player app, supports m3u+m3u8 playlists, favorites, TV guide, TV archive/catchup and more.
Upstream URL: https://github.com/4gray/iptvnator
Keywords: guid iptv media playlist
Licenses: MIT
Submitter: L0-FF
Maintainer: L0-FF
Last Packager: L0-FF
Votes: 3
Popularity: 0.000809
First Submitted: 2021-05-14 23:48 (UTC)
Last Updated: 2022-09-26 03:10 (UTC)

Latest Comments

quafzi commented on 2022-12-17 15:32 (UTC)

After installing the current version, /usr/bin/iptvnator pointed to /opt/iptvnator/iptvnator instead of /opt/IPTVnator/iptvnator.

L0-FF commented on 2022-09-26 03:11 (UTC)

Updated.

spyrou commented on 2022-07-19 13:19 (UTC)

if you want the latest version, just temporary edit the PKGBUILD file as below:

--- /var/tmp/iptvnator-bin/PKGBUILD-OLD 2022-07-19 12:37:27.664986823 +0100
+++ /var/tmp/iptvnator-bin/PKGBUILD 2022-07-19 14:08:17.012491815 +0100
@@ -1,7 +1,7 @@
-pkgver=0.8.0
+pkgver=0.10.0
@@ -11,14 +11,14 @@
-sha256sums=('52c910dba4f57e507c2d6074b1d13e01b34379b0454a29213ad34ade44edf3cc')
+sha256sums=('5f3b4a1514db16e19f1a7305c1711f0d9e01c58bab2e9bf5b21e5d83c3ec2a2e')
-   install -D -m644 "${pkgdir}/opt/${_pkgname}/LICENSES.chromium.html" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSES.${_pkgname}.chromium.html"
-   install -D -m644 "${pkgdir}/opt/${_pkgname}/LICENSE.electron.txt" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE.${_pkgname}.electron.txt"
+   install -D -m644 "${pkgdir}/opt/IPTVnator/LICENSES.chromium.html" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSES.${_pkgname}.chromium.html"
+   install -D -m644 "${pkgdir}/opt/IPTVnator/LICENSE.electron.txt" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE.${_pkgname}.electron.txt"

Note: this will not remove the out-of-date flag.

neoarch666 commented on 2022-04-09 23:02 (UTC)

if you have an error "FATAL:gpu_data_manager...." launch at terminal and write iptvnator --no-sandbox

luigibu commented on 2022-02-08 16:15 (UTC)

Is the update coming? should we jump to the snap version? Thanks

IceBear commented on 2021-12-08 10:21 (UTC)

Can you please update it to the latest ? 0.9.0

IceBear commented on 2021-10-01 13:30 (UTC)

Cheers man, Thank you for prompt response

L0-FF commented on 2021-09-26 23:29 (UTC)

Updated. No idea what discord was doing there. May've been some weird election synchronicity.

L0-FF commented on 2021-09-26 22:49 (UTC)

Will submit updated build info, shortly.

Thanks for the notification.

IceBear commented on 2021-09-26 05:17 (UTC) (edited on 2021-09-26 05:21 (UTC) by IceBear)

Update it to new version 8.0 . and why does it depend on discord? remove the discord dependency