Package Details: ir-lv2 1.3.2-1

Git Clone URL: https://aur.archlinux.org/ir-lv2.git (read-only)
Package Base: ir-lv2
Description: LV2 Impulse response (convolution) plugin (for reverb and cabinet simulation)
Upstream URL: https://github.com/Anchakor/ir.lv2
Licenses: GPL
Groups: lv2-plugins
Conflicts: ir-lv2-git, ir.lv2, lv2-ir, lv2-ir-git
Provides: ir-lv2
Submitter: Rhinoceros
Maintainer: Rhinoceros
Last Packager: Rhinoceros
Votes: 6
Popularity: 0.053317
First Submitted: 2015-08-14 00:16
Last Updated: 2018-01-07 11:24

Latest Comments

Rhinoceros commented on 2018-01-07 11:24

Looks like upstream is permanently down, so I've updated to the forked version.

Rhinoceros commented on 2016-07-05 05:03

@punkrockdude That's because the upstream website is down, and the "source code file" is actually a 404 page. I'll wait a little while, and see if upstream resolves itself. In any case, I can't find any other copies on the internet, but let me know if you do, and I'll update the PKGBUILD. I can see a packaged version in the Debian repositories, but I'd have to work out how to extract it (if possible).

In the meantime, you can always install ir-lv2-git, which pulls Anchakor's fork of ir.lv2 [a].

[a] https://github.com/Anchakor/ir.lv2

archlinux38 commented on 2016-07-05 04:42

The source code file does not pass checksum check so unable to build.