Package Details: ircii 20151120-1

Git Clone URL: https://aur.archlinux.org/ircii.git (read-only)
Package Base: ircii
Description: IRC and ICB client that runs under most UNIX platforms.
Upstream URL: http://www.eterna.com.au/ircii/
Licenses: BSD
Conflicts: ircii-current
Submitter: None
Maintainer: aksr
Last Packager: aksr
Votes: 6
Popularity: 0.165651
First Submitted: 2007-04-06 23:30
Last Updated: 2016-05-10 14:21

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

aksr commented on 2016-05-10 14:24

vorbote: Thanks, updated.

vorbote commented on 2016-05-09 17:34

Updated to 20151120

aksr commented on 2015-09-23 12:25

Update to 20150903.

aksr commented on 2015-02-03 11:13

grawity: Hm, everything works fine here.

grawity commented on 2015-02-03 06:39

It seems that package() needs to pre-mkdir "$pkgdir/usr/share/irc/help" and "$pkgdir/usr/share/man/man1" otherwise `make install` simply chokes.

aksr commented on 2015-01-27 12:58

Updated. ;)

aligator commented on 2015-01-27 08:47

404 Not found. Please update

Anonymous comment on 2012-02-03 21:51

Updated to v20111115.