Package Details: iri 1.4.0-1

Git Clone URL: https://aur.archlinux.org/iri.git (read-only)
Package Base: iri
Description: IOTA Reference Implementation
Upstream URL: https://www.iotatoken.com/
Licenses: GPL
Submitter: fordprefect
Maintainer: fordprefect
Last Packager: fordprefect
Votes: 1
Popularity: 0.599865
First Submitted: 2017-03-26 20:42
Last Updated: 2017-09-23 10:39

Latest Comments

fordprefect commented on 2017-09-22 21:02

@GRBurst: thanks, fixed. I versioned the dependency but omitted a pkgrel bump to avoid unnecessary rebuilds.

GRBurst commented on 2017-09-22 17:27

Build failed with java 7 -> maven explicitly targets 1.8 (java 8)

blackbeam commented on 2017-08-16 18:13

Hi!

Please look into it: https://gist.github.com/blackbeam/a1d589813d73cac2d94c3af330b692df

It's an update to your package with `iri` systemd service and configuration in `/etc/iri.ini`.

fordprefect commented on 2017-07-17 23:08

@Cycloheptan: thank you, checksums updated.

Cycloheptan commented on 2017-07-17 12:54

It seems like the md5sum is wrong:
==> Validating source files with md5sums...
iri-1.2.4.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build iri.


% md5sum iri-1.2.4.tar.gz
4ea3b2bb017a07cb056ea466f2183969 iri-1.2.4.tar.gz