Package Details: iscan-plugin-gt-1500 2.2.0-2

Git Clone URL: https://aur.archlinux.org/iscan-plugin-gt-1500.git (read-only, click to copy)
Package Base: iscan-plugin-gt-1500
Description: iscan plugin for the Epson GT-1500 scanner
Upstream URL: http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
Licenses: custom:AVASYSPL
Submitter: Tamriel
Maintainer: Tamriel
Last Packager: Tamriel
Votes: 2
Popularity: 0.022093
First Submitted: 2017-01-26 15:00
Last Updated: 2017-01-27 16:32

Latest Comments

tenryu commented on 2020-06-02 15:02

Not working at the first time , the URL for the deb.tar.gz was false, and some of the version numbers where outdated. I needed to change many details on the PKGBUILD. After many trials, with the 'makpkg -sri' command, it worked ! I'd be glad to share my chaotic experiments, but but I don't have the knowledge to ;-).

flolilo commented on 2020-01-30 21:11

It did not work for me out of the box. What I needed to do was to change the following lines in PKGBUILD:

5: pkgver=2.2.1
6: _pkgver=2.30.4
11: # license=('custom:AVASYSPL')
19: md5sums=('<FRESHLY_CALCULATED_FROM_SOURCE_DEB>')
24: md5sums=('<FRESHLY_CALCULATED_FROM_SOURCE_DEB>')
42: # install -m644 usr/share/doc/$pkgname/{AVASYSPL.en.txt,AVASYSPL.ja.txt,copyright} $pkgdir/usr/share/licenses/$pkgname/

Not sure if all of that was needed, but it works. <FRESHLY_CALCULATED_FROM_SOURCE_DEB> of course is the MD5-value of the download file - you only need to change it for your specific architecture (x86 or x64).

Ellgee commented on 2019-11-14 00:17

Looks like the source file from Epson might be missing? Just tried to build it and got this error: ==> ERROR: Failure while downloading https://download2.ebz.epson.net/iscan/plugin/gt-1500/deb/x64/iscan-gt-1500-bundle-1.0.1.x64.deb.tar.gz

annoyingduck commented on 2018-05-24 11:56

Thank you for making this package. Scored a GT-1500 scanner on Craigslist for $20 and it's working perfect here on Arch thanks to you. Much appreciated.