Package Details: isl15 0.15-1

Git Clone URL: https://aur.archlinux.org/isl15.git (read-only, click to copy)
Package Base: isl15
Description: Library for manipulating sets and relations of integer points bounded by linear constraints
Upstream URL: http://isl.gforge.inria.fr/
Licenses: MIT
Conflicts: isl, isl-git
Provides: isl
Submitter: Beacon515L
Maintainer: Beacon515L
Last Packager: Beacon515L
Votes: 53
Popularity: 0.000000
First Submitted: 2016-05-21 08:45 (UTC)
Last Updated: 2016-08-02 14:17 (UTC)

Dependencies (1)

Required by (4)

Sources (1)

Latest Comments

MarsSeed commented on 2022-06-27 15:46 (UTC)

But if it is needed, it should be renamed to libisl15 to align with Arch [core] libisl (former AUR/isl under a new name).

MarsSeed commented on 2022-06-27 15:18 (UTC)

Source 404. But I think this legacy version from 2015 can be deleted.

cfr42 commented on 2017-05-03 22:16 (UTC)

Should this declare a conflict with isl, for example?

Beacon515L commented on 2016-08-02 14:17 (UTC)

Done!

claudiocabral commented on 2016-08-02 11:47 (UTC)

hi, this package builds fine on armv7h. Could you please add it to the list of supported architectures? Thanks

Beacon515L commented on 2016-06-20 16:12 (UTC)

From https://aur.archlinux.org/packages/cloog/ : marcvangend commented on 2016-05-26 13:53 @apaatsio there seems to be some circular dependency. I solved it by simply uninstalling both packages (`sudo pacman -R cloog isl`) and then reinstalling cloog. I've added severach's suggestion to the PKGBUILD (sorry about the wait!).

mikronimo commented on 2016-06-19 17:36 (UTC)

I'm trying to update, but it conflicts with isl, so the build stops due the impossibility of removing isl (lack of dependencies for cloog); how i can fix it?

severach commented on 2016-06-12 04:28 (UTC)

Provides is worthless without a version. Try this: provides=("isl=${pkgver}")

Beacon515L commented on 2016-05-26 06:53 (UTC)

I'm an idiot. Fixed, and thanks!

oxalin commented on 2016-05-26 02:28 (UTC)

Indeed, both can't be installed at the same time. PKGBUILD should be read as: conflicts=('isl-git' 'isl')

aaronfischer commented on 2016-05-25 18:53 (UTC)

Can you please add "isl" as a conflicted dependency?