Package Details: italc 3.0.0-1

Git Clone URL: https://aur.archlinux.org/italc.git (read-only)
Package Base: italc
Description: Classroom management software which enables teachers to view and control computers
Upstream URL: http://italc.sourceforge.net/
Keywords: classroom school teacher
Licenses: GPL
Submitter: None
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 5
Popularity: 0.000184
First Submitted: 2008-02-26 04:34
Last Updated: 2016-08-28 13:00

Latest Comments

Anonymous comment on 2013-07-25 19:48

The "ica" daemon is crashing when I load the "italc" frontend and I can't use the software.

the ica crashes with no error in console...

arch 32 bits, fresh install.

TamCore commented on 2013-05-17 08:52

Maybe you should change libpng to libpng>=1.6.0 or so, because compiling with 1.5.X installed will fail.

snorre commented on 2013-03-05 08:44

Please dont "rm -rf /etc/italc".
I just lost my keys :P

sirocco commented on 2012-10-30 09:10

line 27 in PKGBUILD should be (?)
[ $CARCH == x86_64 ] && mv $pkgdir/usr/lib64 $pkgdir/usr/lib

Zayne commented on 2012-07-02 05:36

Hi,
I install gcc4.6 from extra repository,

and change line 19 in PKGBUILD to:
cmake . -DCMAKE_INSTALL_PREFIX=/usr -DLIB_DIR=/usr/lib -DCMAKE_CXX_COMPILER=g++-4.6

Anonymous comment on 2012-06-15 17:17

I forgot to say (64 bits arch)
Solved by downgrading gcc and gcc-libs packages from 4.7 to 4.6.3 and ppl package from 0.12.1-1 to 0.12.1
Old versions found in http://arm.konnichi.com/2012/04/01/core/os/x86_64/

Anonymous comment on 2012-06-13 13:20

I get this error in compiling: http://pastebin.com/ysaRCPV1 (italc 2.0.0)

Anonymous comment on 2010-12-06 06:38

I am a robot. AUR guidelines suggest to not include binaries. Examples:
italc/italc.png
A survey of TUs suggests an icon or two is okay, but please ask upstream to officially include it. This robot will not bother you again.

Det commented on 2010-08-06 18:59

2 suggestions. 1) No need for a comment like "#Anything commented out is optional and can be deleted.". 2) You shouldn't describe packages as "foo is a tool to do this and this" but just "a tool to do this and this". So the pkgdesc should be just: "a use- and powerful didactical tool for teachers" (you don't need the dot (.) there either). Thanks.

Anonymous comment on 2010-08-06 04:39

1.0.10 is released. Release notes: http://sourceforge.net/news/?group_id=132465&id=289839

All comments