Package Details: itch-bin 26.0.2-1

Git Clone URL: https://aur.archlinux.org/itch-bin.git (read-only, click to copy)
Package Base: itch-bin
Description: The best way to play your itch.io games
Upstream URL: https://github.com/itchio/itch
Licenses: MIT
Conflicts: itch
Provides: itch
Submitter: m00nw4tch3r
Maintainer: m00nw4tch3r
Last Packager: m00nw4tch3r
Votes: 16
Popularity: 0.023074
First Submitted: 2022-03-07 21:56 (UTC)
Last Updated: 2023-08-08 10:20 (UTC)

Latest Comments

begin-theadventu commented on 2023-09-01 14:04 (UTC) (edited on 2023-09-01 15:32 (UTC) by begin-theadventu)

The latest version of itch is currently 25.6.2, GitHub. This package should not download kitch builds, because they belong to the beta channel.

begin-theadventu commented on 2023-09-01 13:57 (UTC) (edited on 2023-09-01 19:18 (UTC) by begin-theadventu)

Why does this package download the source? It's a -bin package. //Never mind, it's for the icons, but some are already included in the .zip file.

m00nw4tch3r commented on 2022-06-29 13:07 (UTC) (edited on 2022-06-29 13:12 (UTC) by m00nw4tch3r)

Upstream / itch-setup uses an outdated (bundled) version of electron ¯_(ツ)_/¯

jswagner commented on 2022-06-29 06:42 (UTC) (edited on 2022-06-29 06:43 (UTC) by jswagner)

I removed this and moved to itch-setup-binwhich doesn't use the (outdated) system Electron library.

RubixDev commented on 2022-06-24 11:11 (UTC)

The package electron11 does not exist anymore

redstrate commented on 2022-03-15 02:34 (UTC)

This PKGBUILD uses unzip in the prepare() stage but this package is not in base-devel, nor is it marked as a make dependency. It fails in a chroot on my system, so it should probably be added as a make dependency.