Package Details: jamestown 1.0.2-1

Git Clone URL: https://aur.archlinux.org/jamestown.git (read-only)
Package Base: jamestown
Description: A neo-classical top-down shooter for up to four players set on 17th-century British Colonial Mars (game sold separately)
Upstream URL: http://www.finalformgames.com/jamestown/
Licenses: custom
Submitter: epsy
Maintainer: ejona86
Last Packager: ejona86
Votes: 19
Popularity: 0.000000
First Submitted: 2011-12-14 01:33
Last Updated: 2015-06-20 16:13

Latest Comments

MCMic commented on 2015-10-03 20:21

When using pulseaudio, the game fails to launch :-/

The only solution I found is installing alsa-oss, doing «modprobe snd_pcm_oss», and symlinking /dev/dsp to /dev/dsp1.
Pretty sure this is not a clean solution…

ejona86 commented on 2014-10-26 20:44

There is now a package for Jamestown Gunpower, Treason, & Plot: jamestown-gtp

C5OK5Y commented on 2014-10-20 08:21

Package disowned, feel free to adopt it.

mr1337357 commented on 2014-10-19 04:39

oops. still broken. it works if you cd /opt/jamestown/ first

mr1337357 commented on 2014-10-19 04:36

It works on my machine now. I'm not sure if I've done anything wrong but I tried.
https://gist.github.com/mr1337357/8343fbdd9d2eab7e2e52

mr1337357 commented on 2014-10-19 03:14

I made a new PKGBUILD but the game won't launch but it's a start.
https://gist.github.com/mr1337357/c8169949ec9020394ef2
it turns out the installer is an executable concatenated with a zip archive.

ejona86 commented on 2014-09-06 20:19

Version 1.0.2 is required to play the Gunpowder, Treason, & Plot DLC.

J4913 commented on 2014-08-16 15:10

libsteam_api.so is on GitHub: https://github.com/ValveSoftware/source-sdk-2013/blob/master/sp/src/lib/public/linux32/libsteam_api.so

C5OK5Y commented on 2014-01-30 19:22

@CPUnltd: 1.0.2 is broken, read the two previous comments for more information. Alert the developers to increase the likelihood of a fix.

CPUnltd commented on 2014-01-21 17:06

package should be update to version 1.0.2

All comments