Package Details: jami-ubuntu-latest 20200708.1.398241e-1

Git Clone URL: https://aur.archlinux.org/jami-ubuntu-latest.git (read-only, click to copy)
Package Base: jami-ubuntu-latest
Description: Free and universal communication platform which preserves the users` privacy and freedoms (gtk frontend)
Upstream URL: https://jami.net
Licenses: GPL3
Conflicts: jami-gnome, libjamiclient
Provides: jami-gnome, libjamiclient
Submitter: nik123true
Maintainer: None
Last Packager: nik123true
Votes: 2
Popularity: 0.052960
First Submitted: 2020-03-25 23:29
Last Updated: 2020-07-14 13:18

Latest Comments

t-ask commented on 2020-08-03 21:06

nik123true: I see, maybe it is even better to delete this package in some weeks if you can't/won't fix it anymore. All fine, maybe someone picks it up. And if not someone else can create a new package anyways. Thanks for letting us know.

nik123true commented on 2020-08-02 19:49

@t-ask Sorry for the late reply, but it seems that there are multiple dependency problems that I was unable to resolve. Not to mention package conflicts and breakages (i'm talking about the mismatching libjson with cmake).

Either way I think that the removal of libayatana-appindicator-gtk3 totally broke this package, and for now I can just flag it.

Also if anyone is interested in maintaining this package, feel free to do so. I don't have much more motivation to maintain this one, as I don't use Jami anymore entirely. Sorry about that.

t-ask commented on 2020-07-21 23:05

thanks for updating. There is a dependency error as the package libayatana-appindicator-gtk3 doesn't exist anymore. I did try to install libayatana-appindicator, but it fails with error could not find PKGDEST for: libayatana-indicator. Maybe you know more.

nik123true commented on 2020-07-14 13:12

@t-ask Sorry, it's not. I've just not been able to update it as quickly