Package Details: jasp-desktop-git v0.8.2.0.r0.g7cbc5415-1

Git Clone URL: https://aur.archlinux.org/jasp-desktop-git.git (read-only)
Package Base: jasp-desktop-git
Description: JASP, a low fat alternative to SPSS, a delicious alternative to R.
Upstream URL: http://jasp-stats.org
Licenses: AGPL3
Conflicts: jasp, jasp-desktop
Provides: jasp, jasp-desktop
Submitter: hwkiller
Maintainer: hwkiller
Last Packager: hwkiller
Votes: 4
Popularity: 0.021452
First Submitted: 2015-08-19 18:20
Last Updated: 2017-09-03 22:20

Latest Comments

mgundogdu1 commented on 2017-06-05 21:34

I guess you mean 0.8.1.2
https://jasp-stats.org/download/
Wow before Ubuntu. You are awesome :)

hwkiller commented on 2017-06-04 23:30

Hey all, Sorry for the delay. It required a bit more work than normal. 0.8.2 is now working. I haven't tested everything, but all seems to be in order.

Btw: This was packaged before ubuntu/debian :p.

mgundogdu1 commented on 2017-05-22 11:42

Hi
Thanks for this great application.
Jasp 0.8.1.1 for windows and 0.8.1.0 for Ubuntu is available :)

hwkiller commented on 2016-11-08 18:08

I added the rbundle to makedeps. I'm fairly certain this is against packaging standards, since it's not only required at build time but also runtime. However, I'm guessing aur helpers suck at resolving dependencies, so if they only install makedeps prior to the compilation, then this will fix compilation issues.

hwkiller commented on 2016-11-07 21:20

mober: This should already be included in the jasp-rbundle package, which should be installed prior to building jasp-desktop-git. Perhaps I need to add this entire package to the makedeps. Try removing the r-rcpp package, jasp, and jasp-rbundle. Install jasp-rbundle, then jasp-desktop-git. Let me know if that builds correctly. If it does, then maybe pacman or your manager isn't installing the rbundle prior to the compilation of jasp; I assume this is my fault.

mober commented on 2016-11-07 10:59

Had to install aur/r-rcpp for succesfull build. Maybe add it to makedeps?

MichiMolle commented on 2016-10-22 10:32

Working again! Thank you!

hwkiller commented on 2016-10-20 00:54

Just fixed this, MichiMolle. Uploading soon. I don't think it's required anymore for any reason.

MichiMolle commented on 2016-10-14 17:21

qtchooser (dependency) is no longer available :/

hwkiller commented on 2016-05-10 17:57

I just fixed the arch/depends thing. It should work now.
No idea why rbundle is colliding with nlme though? I didn't run into that issue.

All comments