Package Details: jave 5-10

Git Clone URL: https://aur.archlinux.org/jave.git (read-only)
Package Base: jave
Description: Java Ascii Versatile Editor - graphics editor for editing texts instead of images.
Upstream URL: http://www.jave.de/
Licenses: custom
Submitter: farseerfc
Maintainer: farseerfc
Last Packager: farseerfc
Votes: 6
Popularity: 1.563656
First Submitted: 2015-08-10 10:11
Last Updated: 2016-11-30 00:32

Dependencies (4)

Required by (2)

Sources (3)

Latest Comments

psyriccio commented on 2016-11-29 21:11

Correct error in PKGBUILD, or disowe a package, please.
--------------------------------------------------------
*** ./PKGBUILD.miss 2016-11-30 00:07:26.770169949 +0300
--- ./PKGBUILD 2016-11-30 00:07:39.070169448 +0300
*************** pkgver=5
*** 6,12 ****
pkgrel=9
pkgdesc="Java Ascii Versatile Editor - graphics editor for editing texts instead of images."
url="http://www.jave.de/"
! license="custom"
depends=(java-runtime)
optdepends=('figlet: provide base figlet fonts'
'figlet-fonts: provide additional asciiart fonts')
--- 6,12 ----
pkgrel=9
pkgdesc="Java Ascii Versatile Editor - graphics editor for editing texts instead of images."
url="http://www.jave.de/"
! license=("custom")
depends=(java-runtime)
optdepends=('figlet: provide base figlet fonts'
'figlet-fonts: provide additional asciiart fonts')

docsis commented on 2016-03-14 07:23

makepkg >> license=("custom")

It's currently complaining about the license not being an array.