Package Details: jaxx 2.5.0-1

Git Clone URL: https://aur.archlinux.org/jaxx.git (read-only, click to copy)
Package Base: jaxx
Description: Cross-platform Blockchain Wallet
Upstream URL: https://jaxx.io/
Keywords: bitcoin btc cryptocurrency cryptowallet eth
Licenses: custom
Submitter: Citral
Maintainer: pizzaman
Last Packager: pizzaman
Votes: 26
Popularity: 1.00
First Submitted: 2017-06-12 19:23
Last Updated: 2021-02-18 03:39

Dependencies (1)

  • fuse2 (optional) – Running AppImages properly

Required by (0)

Sources (3)

Latest Comments

1 2 Next › Last »

Arhat commented on 2020-07-14 06:55

optional dependencies:

fuse2 https://www.archlinux.org/packages/extra/x86_64/fuse2/

dlopen(): error loading libfuse.so.2

AppImages require FUSE to run. 
You might still be able to extract the contents of this AppImage 
if you run it with the --appimage-extract option. 
See https://github.com/AppImage/AppImageKit/wiki/FUSE 
for more information

TheGoliath commented on 2020-04-11 20:17

Updated to 2.4.1

dundee commented on 2020-01-01 21:46

Updated, sorry for the delay.

TheGoliath commented on 2020-01-01 16:54

That package is outdated for quite some time. would love to see some updates coming soon.

tuxayo commented on 2019-04-04 22:44

hi :)

I just searched whether it was libre/open source and it's not.

Can this (something like "non-libre" or "proprietary") be added in the license field?

sources:

https://cryptoinsider.com/open-source-crypto-wallets/

the most common responses you get include Jaxx, Exodus, and Coinomi. Though some of these do include parts that are open-sourced or borrow industry-standard elements, the final versions contain multiple additions to the code that cannot be reviewed by everybody in a GitHub repository.

https://www.reddit.com/r/CryptoCurrency/comments/5q7wna/jaxx_and_exodus_wallets_are_closed_source_why/

dundee commented on 2018-08-21 12:21

Seg fault should be fixed in 1.3.18.

nimbusflow commented on 2018-08-11 16:21

EDIT: This seems to be fixed as of the latest Kernel update

I'm seeing this AppImage error when I open Jaxx after the last update... any ideas? I tried googling it but couldn't find anything useful. Thanks

$ jaxx installed: X-AppImage-BuildId=7de43bd0-6d9e-11a8-1873-15167de65c48 image: X-AppImage-BuildId=7de43bd0-6d9e-11a8-1873-15167de65c48 Segmentation fault (core dumped)

Citral commented on 2017-12-26 09:32

I am disowning the Jaxx package; please feel free to take it over.

thatarchguy commented on 2017-11-21 16:27

Looks like Jaxx is using the AppImage format to distribute now. Current release is 1.3.7.

Citral commented on 2017-09-23 18:27

Version bumped. Let me know if you want to become (co-)maintainer.