Package Details: jdk-docs 8u131-1

Git Clone URL: https://aur.archlinux.org/jdk-docs.git (read-only)
Package Base: jdk-docs
Description: Documentation for Oracle Java Development Kit
Upstream URL: http://www.oracle.com/technetwork/java/javase/downloads/index.html
Licenses: custom:Oracle
Submitter: kkl2401
Maintainer: Det
Last Packager: Det
Votes: 49
Popularity: 0.217195
First Submitted: 2009-02-14 19:28
Last Updated: 2017-04-19 14:35

Latest Comments

Det commented on 2017-04-20 05:02

You edited your comment, but again, _what_ balking and "6 months ago" do you mean :D?

I don't see a single comment here or in my mailbox of this "notification". :D

Det commented on 2017-04-19 16:52

Hmm. Can you point me towards the issue and the comment that was brought about _friggin_ "6 months ago", and my quote of refusal to fix it? :D

WoefulDerelict commented on 2017-04-19 16:51

Det: You were notified there was an issue six months ago, baulked about fixing it and later pushed out an update with the same issue. A sane .gitignore would be so easy and have saved everyone the headache.

Det commented on 2017-04-19 14:37

I don't live in a perfect world, but "this long" = less than 24 hours. Different files.

WoefulDerelict commented on 2017-04-19 04:01

The AUR still contains incomplete zip files which have to be deleted after extracting the snapshot or cloning the repository as they interfere with properly building the package. These should have never been pushed to the AUR.

Det commented on 2017-01-19 15:16

Yeah, you don't need a git rm. Thanks.

WoefulDerelict commented on 2017-01-18 20:41

The 8u121 update is currently failing on validity check as there are invalid copies of the source files included in the repository and by extension the snapshot. makepkg doesn't overwrite these files, skipping the download phase and failing when it checks the integrity of these files.

Removing the incomplete *.zip files and starting with a clean buildspace generates the expected output.

twphoenix1982 commented on 2016-02-06 10:10

Problem with the actual PKGBUILD. (javafx-docs 8u74-2)
For the javafx-docs Split-Package.

==> Starting package_javafx-docs()...
install: the stat call for "LICENSE-JavaFX" is not posible: File or Directory not found.

kkl2401 commented on 2015-05-25 08:14

Det: You're right, I completely missed the out-of-date flag. I've updated the package to 8.45 but I'll disown it right now. Feel free to adopt it, you'll be a better maintainer.

kkl2401 commented on 2015-03-10 19:18

I've included it. It made me change paths on the filesystem a bit, so if someone has it in bookmarks as I do, they'll need to update them.

All comments