Package Details: jellyfin-server 10.8.5-1

Git Clone URL: https://aur.archlinux.org/jellyfin.git (read-only, click to copy)
Package Base: jellyfin
Description: Jellyfin server component
Upstream URL: https://github.com/jellyfin/jellyfin
Licenses: GPL2
Submitter: z3ntu
Maintainer: z3ntu
Last Packager: z3ntu
Votes: 84
Popularity: 0.50
First Submitted: 2019-01-09 16:59 (UTC)
Last Updated: 2022-09-25 15:35 (UTC)

Latest Comments

1 2 3 4 5 6 .. 11 Next › Last »

electricprism commented on 2022-08-24 07:17 (UTC)

Does this now require package: jellyfin-ffmpeg5 ???

ChrisWinters commented on 2022-08-07 17:13 (UTC) (edited on 2022-08-07 17:17 (UTC) by ChrisWinters)

I can't update to 10.8.3. Install hangs with the following:

> jellyfin-web@10.8.3 prepare
> node ./scripts/prepare.js

Browserslist: caniuse-lite is outdated. Please run:
npx browserslist@latest --update-db

Why you should do it regularly:
https://github.com/browserslist/browserslist#browsers-data-updating"

z3ntu commented on 2022-07-22 16:06 (UTC)

@zulc22 Just built in a clean chroot and works fine here. Please try this also.

zulc22 commented on 2022-07-22 03:49 (UTC)

i'm unable to build the package. http://ix.io/455T -- the dotnet-sdk reports as "6.0.6", but the npm script thinks it's 6.0.2?

RefSnow commented on 2022-06-29 14:22 (UTC)

Thank you nichobi, that was exactly it.

nichobi commented on 2022-06-29 13:46 (UTC)

I believe this is due to the "Don't try to build packages if deps are missing on fail" change in the latest paru update. The package builds fine when using makepkg manually.

RefSnow commented on 2022-06-29 10:59 (UTC)

I'm having trouble updating, anyone else having this problem?

Aur (3)              Old Version  New Version  Make Only
aur/jellyfin-web     10.8.0-2     10.8.1-1     No
aur/jellyfin-server  10.8.0-2     10.8.1-1     No
aur/jellyfin         10.8.0-2     10.8.1-1     No

:: Proceed with installation? [Y/n]: y

:: Downloading PKGBUILDs...
 PKGBUILDs up to date
error: can't build jellyfin-10.8.1-1 (jellyfin-web jellyfin-server jellyfin), deps not satisfied: jellyfin-web=10.8.1  jellyfin-server=10.8.1
error: packages failed to build: jellyfin-10.8.1-1 (jellyfin-web jellyfin-server jellyfin)

rwha commented on 2022-06-12 18:14 (UTC)

@z3ntu I think there was a need to specify version 5 when installing 10.7.something, which could cause users to keep them at that version still (as happened to me).

Also, in PKGBUILD, makedepends specifies dotnet-sdk>=5, and depends in package_jellyfin-server specifies dotnet-runtime>=5. Can these be changed to dotnet-sdk>=6 and dotnet-runtime>=6 since that's what is needed?

z3ntu commented on 2022-06-12 18:04 (UTC)

@rwha I expect anyone building the package to have a fully updated system.