Package Details: jesus-git 548.2cb8f11-1

Git Clone URL: https://aur.archlinux.org/jesus-git.git (read-only)
Package Base: jesus-git
Description: A filemanager build with elementary
Upstream URL: http://www.enlightenment.org
Licenses: BSD
Conflicts: jesus
Provides: jesus=548.2cb8f11
Submitter: FillFeile
Maintainer: FillFeile
Last Packager: FillFeile
Votes: 1
Popularity: 0.267200
First Submitted: 2016-02-27 17:00
Last Updated: 2016-03-10 16:06

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

jabol240 commented on 2016-03-12 19:59

Hi and thanks for the work. Yeah it's true that e* packages are rarely updated, sadly

FillFeile commented on 2016-03-10 16:23

After the deletion of the e*-fresh packages form the AUR (duplicate of offical packages in extra) I moved back to the offical packages as dependency. This is possible after the update a few days ago.

FillFeile commented on 2016-03-06 09:16

@jabol240, maybe you want to switch to the "e*-fresh" packages from the AUR which I recently added. They provied the up-to-date EFL application and library stack and now are dependency of the jesus package.

FillFeile commented on 2016-03-02 22:00

Hi jabol240! Thanks for your feedback. I really would like to switch and also intended to build this package with the stable elementary from the offical repos as dependency. But sadly the elementary package is at v1.16.0 and the current jesus version doesn't support this one (>= 1.17 required). I'm currently working on stable up-to-date AUR PKGBUILDs for EFL, elementary and enlightenment. Maybe this can be a workaround to the slow packaging in the offical repo.

jabol240 commented on 2016-03-02 20:40

Hi and thanks for this. Would you consider ditching elementary-git for elementary in dependencies?... Or listing both as optional deps? I use stable efl+elm as my main desktop, won't be able to use git versions, I bet I'm not the only one in this situation