Package Details: jfbterm-git 6392e59-1

Git Clone URL: https://aur.archlinux.org/jfbterm-git.git (read-only)
Package Base: jfbterm-git
Description: multilingual terminal on Linux framebuffer
Upstream URL: https://github.com/takeutch-kemeco/jfbterm-0.4.7.1
Licenses: GPL
Groups: i18n
Provides: jfbterm, jfbterm-git
Submitter: dseg
Maintainer: dseg
Last Packager: dseg
Votes: 4
Popularity: 0.000950
First Submitted: 2012-04-21 04:20
Last Updated: 2015-06-09 09:18

Dependencies (5)

Required by (0)

Sources (2)

Latest Comments

mxfm commented on 2017-10-28 06:50

I have error compiling this package

==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==> n

==> jfbterm-git dependencies:
- pcf-unifont (already installed)
- git (already installed) [makedepend]


==> Continue building jfbterm-git ? [Y/n]
==> -------------------------------------
==> y

==> Building and installing package
==> ERROR: backup should be an array

==> ERROR: An unknown error has occurred. Exiting...
==> ERROR: Makepkg was unable to build jfbterm-git.
==> Restart building jfbterm-git ? [y/N]
==> ------------------------------------
==>