Package Details: jmtpfs 0.5-3

Git Clone URL: https://aur.archlinux.org/jmtpfs.git (read-only, click to copy)
Package Base: jmtpfs
Description: FUSE and libmtp based filesystem for accessing MTP (Media Transfer Protocol) devices
Upstream URL: https://github.com/JasonFerrara/jmtpfs
Keywords: jmtpfs
Licenses: GPL3
Submitter: sphaerophoria
Maintainer: miki
Last Packager: miki
Votes: 379
Popularity: 1.35
First Submitted: 2012-05-20 23:35 (UTC)
Last Updated: 2022-05-31 07:12 (UTC)

Dependencies (2)

Required by (6)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

Corubba commented on 2018-09-13 02:06 (UTC) (edited on 2018-09-14 04:05 (UTC) by Corubba)

To include the symlink for mount compatibility (as mentioned in the wiki https://wiki.archlinux.org/index.php/Media_Transfer_Protocol#jmtpfs ), add the following line to the package() function:

ln -s /usr/bin/jmtpfs ${pkgdir}/usr/bin/mount.jmtpfs

Update: The maintainer added it to the PKGBUILD, no need to add manually.

sekret commented on 2016-02-05 22:41 (UTC)

Could you please add 'armv7h' to the arch line? It builds just fine on my Raspberry Pi 2 :) Most probably it builds just fine for armv6h too (e.g. Raspberry Pi 1), but I cannot confirm...

zencefil commented on 2016-01-18 22:02 (UTC)

reporting: slow, but works with my Wiko Rainbow.

qubodup commented on 2015-03-14 17:13 (UTC)

Thank you very much, reporting working flawlessly with: - OnePlus One - Samsung Galaxy Tab 3 7.0'' (rooted)

TamCore commented on 2015-03-09 20:04 (UTC)

@alexander: pkg-config is part of base-devel group. So it won't be added as a dependency

alexander commented on 2015-03-09 20:02 (UTC)

This package misses the dependency on pkg-config.