Package Details: jodin3-bin 0.9.0-3

Git Clone URL: https://aur.archlinux.org/jodin3-bin.git (read-only, click to copy)
Package Base: jodin3-bin
Description: JOdin3 allows you to flash Samsung firmware on Linux (pre-compiled jar)
Upstream URL: https://github.com/plaili/android-casual
Keywords: Android Odin Samsung
Licenses: LGPL3
Submitter: steadfasterX
Maintainer: steadfasterX
Last Packager: steadfasterX
Votes: 3
Popularity: 0.000015
First Submitted: 2021-11-03 14:38 (UTC)
Last Updated: 2021-11-03 16:27 (UTC)

Pinned Comments

steadfasterX commented on 2022-04-28 11:00 (UTC)

JOdin support thread: https://forum.xda-developers.com/t/updated-jodin3-casual-to-work-with-current-stock-roms.4229671/

Latest Comments

davvore33 commented on 2024-04-10 13:08 (UTC)

it doesn't compile anymore,

> Task :graphics:linkDecoraNativeShadersLinux FAILED
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
/usr/bin/ld: cannot find : No such file or directory
collect2: error: ld returned 1 exit status

FAILURE: Build failed with an exception.

bkb commented on 2023-03-20 11:23 (UTC) (edited on 2023-03-20 11:36 (UTC) by bkb)

/usr/bin/JOdin3
Unrecognized option: --module-path Error: Could not create the Java Virtual Machine. Error: A fatal exception has occurred. Program will exit.

sed -i 's/^java/\/usr\/lib\/jvm\/java-11-openjdk\/bin\/java/g' /usr/bin/JOdin3 make it work. Why on my system the wrong java version is used?

visious commented on 2022-12-08 09:44 (UTC) (edited on 2022-12-08 20:39 (UTC) by visious)

Hi all, I forgot to tell you that I have reported this issue to XDA Developers on Nov 2, 2022. Is the last comment.

https://pastebin.com/piv8rCCk

steadfasterX commented on 2022-06-12 07:11 (UTC)

@ilf0: pls check the support thread. Java 11 is the only supported java and that's why this pkg depends on it.

ilf0 commented on 2022-06-11 16:36 (UTC)

Why depend on Java 11 instead of just Java, or 11+?

visious commented on 2022-04-28 11:08 (UTC) (edited on 2022-04-28 11:09 (UTC) by visious)

@steadfasterX Okay, thx for your reply. I'll try to report there.

steadfasterX commented on 2022-04-28 11:00 (UTC)

JOdin support thread: https://forum.xda-developers.com/t/updated-jodin3-casual-to-work-with-current-stock-roms.4229671/

steadfasterX commented on 2022-04-28 10:59 (UTC) (edited on 2022-04-28 11:00 (UTC) by steadfasterX)

@visious5d: this is not the right place to report issues for JOdin itself. for this pls ask for help at the JOdin support thread (see pinned msg)

visious commented on 2022-02-10 12:40 (UTC)

Hi, I can't flash my phone because jodin3 cannot detect the usb port. I have tested to all usb ports. Jodin3 ID:COM Disconnected.