Package Details: joomla 3.6.4-1

Git Clone URL: https://aur.archlinux.org/joomla.git (read-only)
Package Base: joomla
Description: a php Content Management System (CMS) which enables you to build websites and powerful online applications.
Upstream URL: http://www.joomla.org/
Licenses: GPL
Submitter: None
Maintainer: severach
Last Packager: severach
Votes: 55
Popularity: 0.927984
First Submitted: 2008-10-13 14:29
Last Updated: 2016-10-26 15:55

Latest Comments

g0ne commented on 2016-01-07 18:50

Please note Joomla 3.4 is not running with PHP7. Joomla 3.5 is going to be compatible with it.

triforce commented on 2015-04-07 14:54

Updated.

systemovich commented on 2013-07-14 20:15

When running "makepkg -s", I get this error:

==> ERROR: Failure while downloading Joomla_3.1.1-Stable-Full_Package.zip
Aborting...

fukawi2 commented on 2013-05-07 04:20

Ah, I see. Still fails to build. rm after cp works in a chroot.

fukawi2 commented on 2013-05-07 04:18

Why do you rm the source tarball as the first command? Fails to build in a chroot due to this command.

onny commented on 2013-02-23 18:04

Joomla 3.0.3 PKGBUILD: http://dpaste.com/978747/

disastro commented on 2012-10-22 08:01

Updated it to download 2.x.x correctly since 3.x.x is not yet for production, removed MySQL dependency because 2.5 added support for other databases

dront78 commented on 2012-09-29 14:57

build redirected to joomla 3.0 while downloading now and not working

disastro commented on 2012-04-15 19:05

Now... I did not test that the package actually installs/works but it should. Note that you might have to change the ownership or permissions of some files manually(configs and upload folder etc mostly)
Also does not install apache anymore so you can mess with nginx for example if you want. MySQL and PHP are required for it to work regardless of the webserver so.

disastro commented on 2012-04-15 19:04

Now... I did not test that the package actually installs/works but it should. Note that you might have to change the ownership or permissions of some files manually(configs and upload folder etc mostly)

artemklevtsov commented on 2011-10-25 16:02

Suggestion: you should change install path to /usr/share/webapps/. User may use symlink or alias url. You should also remove apache from depends array. mysql is not a mandatory dependency.

artemklevtsov commented on 2011-10-19 09:23

Suggestion: you should change install path to /usr/share/webapps/. User may use symlink or alias url.

schneida commented on 2011-05-16 20:02

I have adopted the package and updated it to the newest version. Works for me, hopefully for you too!

td123 commented on 2011-01-19 15:41

here is an updated package http://pastie.org/private/tljhsrvttjucmpvov8y0a
note, you must also download the joomla.install file from the aur page

td123 commented on 2011-01-18 14:26

I would be interested in bringing this package into community, what do you think?

PaulStogov commented on 2010-12-17 14:46

zip file is corrupted

please change source:
source=(http://joomlacode.org/gf/download/frsrelease/13105/57239/Joomla_$pkgver-Stable-Full_Package.tar.gz)

and md5:
md5sums=('2cc3cdf78805c7aabe89b8f063dffe5e')

PaulStogov commented on 2010-12-17 14:45

zip file is corrupted

please change source:
source=(http://joomlacode.org/gf/download/frsrelease/12610/53421/Joomla_$pkgver-Stable-Full_Package.zip)

and md5:
md5sums=('2cc3cdf78805c7aabe89b8f063dffe5e')

PaulStogov commented on 2010-12-17 13:21

Won't work =(

http://aur.pastebin.com/gBTqUhH6

PaulStogov commented on 2010-12-17 13:12

Won't work =(

http://aur.pastebin.com/gBTqUhH6