Package Details: journal-triggerd 0.2.1-1

Git Clone URL: https://aur.archlinux.org/journal-triggerd.git (read-only, click to copy)
Package Base: journal-triggerd
Description: Runs trigger on journal messages
Upstream URL: http://jjacky.com/journal-triggerd
Licenses: GPL3+
Submitter: jjacky
Maintainer: jjacky
Last Packager: jjacky
Votes: 1
Popularity: 0.002791
First Submitted: 2013-10-06 20:27 (UTC)
Last Updated: 2016-08-28 18:03 (UTC)

Latest Comments

Ownaginatious commented on 2017-10-19 01:14 (UTC)

Oh, I see. Thanks for the info! In that case, could `armv6h` and `armv7h` be added (archv7h was a typo)? That should cover most embedded computers (e.g. Raspberry Pi, Beagle Bone. etc)

jjacky commented on 2017-10-11 01:05 (UTC)

no that's not right, arch=any means the built packages doesn't have any architecture-dependent files, which is not the case here. If you wanna build it for archv7h you need to add that to the arch array instead, to get a resulting package specific to that arch.

Ownaginatious commented on 2017-10-07 09:05 (UTC) (edited on 2017-10-19 01:14 (UTC) by Ownaginatious)

Could this be changed to have arch=('any')? I manually modified the PKGBUILD to that and was able to successfully install this on an armv7h machine :D

jjacky commented on 2016-08-28 18:52 (UTC)

Woops, right. Since systemd-230 libsystemd-journal doesn't exist anymore, as it's all been merged into libsystemd. New version is out fixing this; Thanks.

tchernomax commented on 2016-08-28 16:15 (UTC)

Hello, I can't build this package. I get: … checking for style of include used by make... GNU checking dependency style of gcc... gcc3 checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0... yes checking for JOURNAL... no configure: error: libsystemd-journal is required ==> ERREUR : Une erreur s’est produite dans build(). Abandon...