Package Details: joxi 3.0.9-6

Git Clone URL: https://aur.archlinux.org/joxi.git (read-only)
Package Base: joxi
Description: Free tool for screen capture
Upstream URL: http://joxi.net
Keywords: screenshot software
Licenses: custom
Conflicts: joxi-lib
Replaces: joxi, joxi-lib
Submitter: AgentSIB
Maintainer: basigur
Last Packager: basigur
Votes: 11
Popularity: 0.001229
First Submitted: 2013-09-23 22:14
Last Updated: 2018-10-22 16:31

Latest Comments

1 2 3 4 5 Next › Last »

AgentSIB commented on 2018-10-08 07:58

Project is dead...

Last update dates:

Fedora, Red hat 32: 25.05.2016

Fedora, Red hat 64: 25.05.2016

OpenSuse 32: 25.05.2016

OpenSuse 64: 25.05.2016

Ubuntu, Mint, Kubuntu, Xubuntu 32: 16.01.2017

Ubuntu, Mint, Kubuntu, Xubuntu 64: 16.01.2017

Windows: 22.02.2018

MacOs: 22.01.2017

Chrome: 12.02.2018

Yandex and Opera: 08.02.2016

liberodark commented on 2018-08-20 06:17

ok im looking for that

Alad commented on 2018-08-19 11:13

Should be renamed to -bin.

liberodark commented on 2018-08-14 09:28

have fixed problem your solution not resolve correctly the problem is more simple my solution but ok im waiting... for update

AgentSIB commented on 2018-08-14 06:55

@liberodark Oh... You broke everything...

It was fix for curl v3: https://aur.archlinux.org/cgit/aur.git/tree/joxi.ld_preload.wrapper?h=joxi&id=75e4274ac825

You need wait update packages from joxi. I did not wait. They promise to release updates for six months.

liberodark commented on 2018-08-13 12:42

Have find two error one is CURL OPENSSL 3 fix in : env "LD_PRELOAD=libcurl.so.3" /usr/bin/joxi two is qt5-quick1 software no see app : module "QtQuick" is not installed

liberodark commented on 2018-08-13 12:01

Hi

have try to make update of this software have created new pkgbuild but not run correctly im try to find solution just wait a little have view the dev have make update but ... dont see what the soft no run correctly

AgentSIB commented on 2018-05-28 10:02

@gandriyko Usually help rebuilding qt5-quick1... But joxi not work on archlinux (and Ubuntu 16.04) more then 5 months (see http://joxi.userecho.com/forums/1-obschij/topics/3273-ne-rabotaet-na-ubuntu-1604/). The manufacturer has already promised to rebuild the application for half a year. I refused the package for this reason. Sorry...

More info: https://joxi.userecho.com/communities/1/topics/3775-ubuntu-1804 https://joxi.userecho.com/communities/1/topics/3778-ne-rabotaet-na-opensuse-thumbleweed https://joxi.userecho.com/communities/1/topics/3733-ne-rabotaet-v-ubuntu-18-lts https://joxi.userecho.com/communities/1/topics/3106-ne-rabotaet-programma-na-ubuntu-1710 https://joxi.userecho.com/communities/1/topics/3760-1604-ubuntu-dazhe-posle-obnovlenij-sistemyi-avtomatom-do-qt-5

gandriyko commented on 2018-05-28 09:55

after system upgrade joxi crached:

Cannot mix incompatible Qt library (version 0x50a01) with this library (version 0x50b00) /usr/bin/joxi: line 3: 3053 Aborted (core dumped) /opt/joxi/joxi "$@"

AgentSIB commented on 2018-02-09 09:14

Joxi do not release the new version for a long time. This version (3.0.9-3) is not working. I have to give up this package in favor of Flameshot.