Package Details: jstock 1.0.7.45-1

Git Clone URL: https://aur.archlinux.org/jstock.git (read-only, click to copy)
Package Base: jstock
Description: A stock market software that helps you make smart investment decision
Upstream URL: http://jstock.sourceforge.net/
Licenses: GPL
Submitter: alcasa
Maintainer: rko
Last Packager: rko
Votes: 7
Popularity: 0.004144
First Submitted: 2016-01-17 10:28
Last Updated: 2020-07-23 14:16

Required by (0)

Sources (4)

Latest Comments

gonciarz commented on 2020-07-18 18:52

Just update the version and checksum. 1c64bed8164f3f5f5c146b035a4c6465681ce047ee7813c8869e14ca830ecf578e1bca3705ca0f9fe0ab1f5933a8b0e3ad1a47194cde42096b3fa95f3b81a920 jstock-1.0.7.45-bin.zip f9072e95a164ae8929cab855104da4e2474e47d83fa4a854037452950b541462ac55f04c60c6adbd7274c4bb286e497889ffa38eaafae6d86b76e75bc0665c6e jstock.desktop 87cb6730b3d707906eca4f705cd12094302b9dfed174eb55c5f010d896237bc200dfb042b9080baed99e112e03427b0ff13085e485b26ba3f6b10ee96dd5fce7 jstock.png 79e2d8b1ec1fa1b4697b6335870d7c8f0c71a8587c6544e3abd09220476876855e9dcc6b1cad2519b9ee34f2f301590801adec23ee2ae65c4c6cddda83c48888 jstock.sh

rko commented on 2019-03-04 01:42

I don't use this anymore, but I did a version bump.

rko commented on 2018-07-26 15:45

I adopted this package and updated the version to 1.0.7.34

asmolero commented on 2018-01-01 19:01

With jdk8-openjdk it also requires java-openjfx as a dependency. Otherwise it doesn't even start.

will.price94 commented on 2017-06-09 17:19

This doesn't work with openJDK 8, it should have a dependency on Oracle JDK 8 (otherwise the cloud sync fails to work)

alcasa commented on 2016-12-18 09:17

Which jdk version do you have installed? I don't get the error.
Please provide output for:
archlinux-java status

Jhackler commented on 2016-12-16 17:03

I am getting Unsupported major.minor version 52.0

Akrai commented on 2016-06-23 11:19

new version released 1.0.7.15

zara86 commented on 2016-04-06 13:35

Update to 1.0.7.14:
new md5sum: c44139c837bcea7c51acb99921511043

And you can change dependance to openjdk v.8, if needed...