Package Details: judy 1.0.5-5

Git Clone URL: https://aur.archlinux.org/judy.git (read-only)
Package Base: judy
Description: C library creating and accessing dynamic arrays
Upstream URL: http://judy.sourceforge.net/
Licenses: LGPL
Submitter: Barthalion
Maintainer: nl6720
Last Packager: nl6720
Votes: 3
Popularity: 0.116012
First Submitted: 2018-01-06 20:57
Last Updated: 2019-01-20 14:54

Latest Comments

nl6720 commented on 2019-01-20 14:55

OK, I removed !strip.

Singularity commented on 2019-01-20 14:31

I think disabling stripping isn't necessary.

nl6720 commented on 2018-10-28 09:02

I removed the [$NOEXTRACT -eq 1] ||.

Try building it now.

andrius4669 commented on 2018-10-24 00:36

Doesn't build from pacaur, probably because of [ $NOEXTRACT -eq 1 ] check inside build().

anadyr commented on 2018-05-03 19:59

The package compiles fine in a clean chroot. I installed it from there without errors. Thanks

nl6720 commented on 2018-05-03 11:52

Works for me™. Try building in a clean chroot.

anadyr commented on 2018-05-03 10:39

Error while compiling: make[3]: Entering directory '/tmp/yaourt-tmp-user/aur-judy/src/judy-1.0.5/src/obj' test -z "/usr/lib" || mkdir -p -- "/tmp/yaourt-tmp-user/aur-judy/pkg/judy/usr/lib" /bin/sh ../../libtool --mode=install ../../0 'libJudy.la' '/tmp/yaourt-tmp-user/aur-judy/pkg/judy/usr/lib/libJudy.la' ../../0 .libs/libJudy.so.1.0.3 /tmp/yaourt-tmp-user/aur-judy/pkg/judy/usr/lib/libJudy.so.1.0.3 ../../libtool: line 6315: ../../0: No such file or directory make[3]: *** [Makefile:230: install-libLTLIBRARIES] Error 127