Package Details: juffed-qt5-git 0.10.85.g5ba17f9-5

Git Clone URL: https://aur.archlinux.org/juffed-qt5-git.git (read-only)
Package Base: juffed-qt5-git
Description: A lightweight cross-platform text editor. Development version.
Upstream URL: http://juffed.com/
Keywords: editor qt5
Licenses: GPL2
Conflicts: juffed, juffed-git
Provides: juffed=0.10.85.g5ba17f9, juffed-plugins=0.10.85.g5ba17f9
Submitter: AlfredoRamos
Maintainer: AlfredoRamos
Last Packager: AlfredoRamos
Votes: 11
Popularity: 0.216581
First Submitted: 2014-11-24 14:33
Last Updated: 2017-03-05 02:08

Dependencies (5)

Required by (1)

Sources (2)

Latest Comments

k0ste commented on 2017-03-05 03:38

Thanks, works fine. Should be pushed to upstream.

AlfredoRamos commented on 2017-03-05 02:10

@k0ste Fixed.

k0ste commented on 2017-03-03 00:38

Anyone have this issue?

==> Starting build()...
-- The C compiler identification is GNU 6.3.1
-- The CXX compiler identification is GNU 6.3.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
--
-- juffed version: 0.10
--
-- LIB_SUFFIX variable is not defined. It will be autodetected now.
-- You can set it manually with -DLIB_SUFFIX=<value> (64 for example)
-- LIB_SUFFIX is set to '64'
--
-- Install path for executables: /usr/bin
-- Install path for libraries: /usr/lib
--
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.1")
-- Checking for module 'enca'
-- Found enca, version 1.19
-- Enca includes:
-- Enca library dir:
-- Enca library: enca;m
-- Plugins: all externally linked cmake-ready plugs will be built
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
QSCINTILLA_LIBRARY (ADVANCED)
linked by target "juffed-engine-qsci" in directory /tmp/juffed-qt5-git/src/juffed

-- Configuring incomplete, errors occurred!
See also "/tmp/juffed-qt5-git/src/build/CMakeFiles/CMakeOutput.log".

City-busz commented on 2015-07-09 00:50

Please add qt5-tools to makedepends.

AlfredoRamos commented on 2015-02-22 05:26

@disastro qscintilla-qt5 needs qt5-tools (make), so i think the dependency is satisfied.

Does it throws you an error when compiling?

disastro commented on 2015-02-21 16:44

Depends or makedepends on qt5-tools for Qt5LinguistTools

AlfredoRamos commented on 2015-01-13 20:31

@urbanomad64 I've changed the library path to /usr/lib :)

urbanomad64 commented on 2015-01-13 19:15

error: failed to commit transaction (conflicting files)
juffed-qt5-git: /usr/lib64 exists in filesystem