Package Details: julia-customunitranges 0.2.0-3

Git Clone URL: https://aur.archlinux.org/julia-customunitranges.git (read-only)
Package Base: julia-customunitranges
Description: Package-specific AbstractUnitRange types for julia
Upstream URL: https://github.com/JuliaArrays/CustomUnitRanges.jl
Licenses: MIT
Submitter: jonathon
Maintainer: jonathon
Last Packager: jonathon
Votes: 0
Popularity: 0.000000
First Submitted: 2019-03-06 20:14
Last Updated: 2019-08-24 09:00

Latest Comments

kwacorn commented on 2019-08-24 12:40

All is well now thank you, though I found I had to uninstall the previous version before 0.2.0-3 would build on my system. Cheers :)

jonathon commented on 2019-08-24 10:16

Fixed - the url was wrong...

kwacorn commented on 2019-08-24 06:28

When I try to install this package it fails and I get the following output:

Building julia-customunitranges... ==> Making package: julia-customunitranges 0.2.0-2 (Sat 24 Aug 2019 07:21:36 BST) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found julia-customunitranges-0.2.0.tar.gz -> Found julia-customunitranges-0.2.0-Deps.toml -> Found julia-customunitranges-0.2.0-Package.toml -> Found julia-customunitranges-0.2.0-Versions.toml ==> Validating source files with sha256sums... julia-customunitranges-0.2.0.tar.gz ... FAILED julia-customunitranges-0.2.0-Deps.toml ... Passed julia-customunitranges-0.2.0-Package.toml ... Passed julia-customunitranges-0.2.0-Versions.toml ... Passed ==> ERROR: One or more files did not pass the validity check!

I presume that means a hash does not match somewhere?