Package Details: k9copy-kde4 3.0.3-1

Git Clone URL: https://aur.archlinux.org/k9copy-kde4.git (read-only, click to copy)
Package Base: k9copy-kde4
Description: A small utility to copy DVD
Upstream URL: http://sourceforge.net/projects/k9copy-reloaded/
Keywords: for gcc6 patched
Licenses: GPL
Conflicts: k9copy, k9copy-frameworks
Provides: k9copy-reloaded
Submitter: timcowchip
Maintainer: None
Last Packager: timcowchip
Votes: 1
Popularity: 0.000000
First Submitted: 2015-12-20 07:43 (UTC)
Last Updated: 2016-09-09 07:26 (UTC)

Latest Comments

timcowchip commented on 2019-01-29 20:37 (UTC)

built successfully here. I don't speak German, you Heinie.

elknose commented on 2019-01-26 19:31 (UTC)

I run into problems building the package from aur ... has anyone a clue?

-------------------------- snip ------------------------- ==> Quellen sind fertig. ==> Erstelle Paket: k9copy-kde4 3.0.3-1 (Sa 26 Jan 2019 20:27:09 CET) ==> Prüfe Laufzeit-Abhängigkeiten... ==> Prüfe Buildtime-Abhängigkeiten... ==> WARNUNG: Verwende bestehenden $srcdir/ Baum ==> Beginne build()... patching file src/core/k9tools.cpp patching file src/backup/k9dvdbackup.cpp patching file src/import/k9avidecode.cpp CMake Error: No source or binary directory provided ==> FEHLER: Ein Fehler geschah in build(). Breche ab... Error making: k9copy-kde4 -------------------------- snap -------------------------

timcowchip commented on 2016-09-09 07:28 (UTC)

patched for gcc6

timcowchip commented on 2016-08-20 07:53 (UTC) (edited on 2016-09-08 21:21 (UTC) by timcowchip)

that's why I orphaned it..........but wait, there's a patch

Potomac commented on 2016-08-19 22:48 (UTC)

this package doesn't compile with the last version of gcc : /pkg/k9copy/k9copy-kde4/src/k9copy/src/core/k9tools.cpp:91:58: error : no matching function for call to ‘KStandardDirs::findExe(QString&, NULL, bool)’ bool res= KStandardDirs::findExe( _progName,NULL,false) !=NULL ;