Package Details: kafkatool2 2.0.4-1

Git Clone URL: https://aur.archlinux.org/kafkatool2.git (read-only)
Package Base: kafkatool2
Description: The Ultimate Kafka UI Tool, version 2
Upstream URL: http://www.kafkatool.com
Keywords: kafka kafkatool tool
Licenses: custom
Submitter: zsolt-donca
Maintainer: zsolt-donca
Last Packager: zsolt-donca
Votes: 1
Popularity: 0.601080
First Submitted: 2018-05-29 12:13
Last Updated: 2019-03-22 07:48

Latest Comments

zsolt-donca commented on 2019-03-22 07:56

Fixed the MD5 mismatch by upgrading this package to the new Kafkatool2 release (2.0.4). Unfortunately we'll always have these issues because Kafkatool's developers don't offer a permanent link to specific versions of their product; there is only a link to the latest version. Whenever that changes, this package breaks (with MD5 mismatch), and I need to manually update it to fix it.

Please keep commenting when this happens or flagging this package out-of-date.

meliodas commented on 2019-03-22 07:52

Don't worry and just go, because there will be me there. http://geometrydash-game.com -> geometry dash https://fivenightsonline.com -> five night at freddy's

zsolt-donca commented on 2018-09-27 15:43

Thanks for pointing it out. They've updated Kafkatool2 to version 2.0.2, and that's what caused the checksum mismatch. Unfortunately they don't seem to have a permanent link to a specific version of the installer, so we'll have this mismatch problem issue every time a new version of Kafkatool is released.

PhotonX commented on 2018-09-27 15:01

==> Making package: kafkatool2 2.0.1-1 (Do 27 Sep 2018 17:01:18 CEST) ==> Retrieving sources... -> Found kafkatool.sh ==> Validating source files with md5sums... kafkatool.sh ... FAILED ==> ERROR: One or more files did not pass the validity check! Error downloading sources: kafkatool2

Looks like an MD5 mismatch. :)