Package Details: kamoso-git r1410.311960b-1

Git Clone URL: https://aur.archlinux.org/kamoso-git.git (read-only, click to copy)
Package Base: kamoso-git
Description: Kamoso is an application to take pictures and videos out of your webcam. Git version.
Upstream URL: https://kde.org/applications/en/kamoso
Licenses: GPL
Conflicts: kamoso
Provides: kamoso
Submitter: afiestas
Maintainer: apol
Last Packager: apol
Votes: 29
Popularity: 0.000019
First Submitted: 2009-08-04 22:58 (UTC)
Last Updated: 2021-01-11 14:56 (UTC)

Latest Comments

1 2 3 4 Next › Last »

joposter commented on 2021-01-11 12:45 (UTC)

I had to add two makedepends and change the source url a bit to make this PKGBUILD work for me.

https://pastebin.com/JmszTMwm

apol commented on 2020-09-29 22:30 (UTC)

Should be fixed now

malcolm commented on 2020-09-29 19:21 (UTC)

or to the mirror on https://github.com/KDE/kamoso

malcolm commented on 2020-09-29 19:20 (UTC)

please, update the source to the new git invent.kde.org

KamijouTouma commented on 2016-03-07 22:24 (UTC)

==> Starting pkgver()... ==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace. ==> ERROR: pkgver() generated an invalid version: 989.v3.1.0-24-g0e68263 ==> ERROR: Makepkg was unable to build kamoso-git.

apol commented on 2016-01-26 16:55 (UTC)

libkipi dependency can be dropped.

trulex commented on 2015-12-25 21:59 (UTC)

Is there any way this could be built without purpose-git?

Frames commented on 2015-04-22 19:02 (UTC)

Removed the dependency. Thanks for the heads-up!

lahwaacz commented on 2015-04-22 06:22 (UTC)

Why is automoc4 still required?

Frames commented on 2015-04-16 00:44 (UTC)

Thanks! Updated dependencies. Now relies on purpose-git, so it'll pull in a bunch of new KDE git packages. Let me know if there's any issues.