Package Details: kapacitor-bin 1.4.1-1

Git Clone URL: https://aur.archlinux.org/kapacitor-bin.git (read-only)
Package Base: kapacitor-bin
Description: An open source agent for collecting metrics and data on the system; Binary release
Upstream URL: https://github.com/influxdata/kapacitor
Licenses: MIT
Conflicts: kapacitor, tickfmt
Submitter: stormaes
Maintainer: stormaes
Last Packager: stormaes
Votes: 0
Popularity: 0.000000
First Submitted: 2018-03-26 06:14
Last Updated: 2018-06-08 04:10

Dependencies (0)

Required by (0)

Sources (5)

Latest Comments

stormaes commented on 2018-06-08 04:09

Thanks, fixed.

NobbZ commented on 2018-06-06 10:21

This package does not build due to unresolvable dependency "". after applying the following path it works for me:

diff --git a/PKGBUILD b/PKGBUILD
index 9a6c9b5..9c43f7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="An open source agent for collecting metrics and data on the system; Bin
 arch=('i686' 'x86_64' 'armv6h' 'armv7h')
 url="https://github.com/influxdata/kapacitor"
 license=('MIT')
-depends=("")
+depends=()
 conflicts=('kapacitor' 'tickfmt')
 backup=('etc/kapacitor/kapacitor.conf')
 install=kapacitor.install