Package Details: karlyriceditor 3.2-1

Git Clone URL: https://aur.archlinux.org/karlyriceditor.git (read-only, click to copy)
Package Base: karlyriceditor
Description: A program which lets you edit and synchronize lyrics with karaoke songs in various formats.
Upstream URL: https://github.com/gyunaev/karlyriceditor
Licenses: GPL
Submitter: leledumbo
Maintainer: leledumbo
Last Packager: leledumbo
Votes: 0
Popularity: 0.000000
First Submitted: 2017-07-27 22:23
Last Updated: 2019-11-27 10:42

Latest Comments

fordprefect commented on 2019-11-28 14:31

@leledumbo: thanks, cannot reproduce it either. Dunno what happened there. Even though, namcap is not a very credible source…

leledumbo commented on 2019-11-27 10:45

@fordperfect: namcap didn't detect that as dependency, it detects ffmpeg instead @jewelux: done

fordprefect commented on 2019-11-26 14:10

please add libavresample as dependency and build dependency.

jewelux commented on 2018-02-27 23:37

@leledumbo: qt5-multimedia Package is missing as dependency. Without it is not possible to build the package successfully.