Package Details: kate-latex-plugin 0.5-1

Git Clone URL: https://aur.archlinux.org/kate-latex-plugin.git (read-only)
Package Base: kate-latex-plugin
Description: Kate LaTeX typesetting plugin
Upstream URL: http://www.kde-apps.org/content/show.php/Kate+LaTeX+typesetting+plugin?content=84772
Licenses: GPL
Submitter: None
Maintainer: arcanis
Last Packager: arcanis
Votes: 9
Popularity: 0.000000
First Submitted: 2008-08-01 09:19
Last Updated: 2015-06-08 16:56

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

arcanis commented on 2017-08-07 09:18

currently this package wont work with kf5, check https://github.com/zaufi/kate-cpp-helper-plugin/issues/23 and https://github.com/zaufi/kate-cpp-helper-plugin/issues/26

Latest Comments

arcanis commented on 2017-08-07 09:18

currently this package wont work with kf5, check https://github.com/zaufi/kate-cpp-helper-plugin/issues/23 and https://github.com/zaufi/kate-cpp-helper-plugin/issues/26

dreieck commented on 2017-08-06 15:08

Depends on package 'kdesdk-kate', which is no longer available (new version of 'kate' also does not provide it), so cannot install anymore on up to date Arch Linux system.

Applies also to prebuild package on repository '[arcanisrepo]'.

dreieck commented on 2017-08-06 15:06

Cannot download source file from upstream (Error 403 "Forbidden"):

-> Downloading 84772-katelatexplugin-0.5.tar.bz2...
--2017-08-06 17:03:51-- http://kde-apps.org/CONTENT/content-files/84772-katelatexplugin-0.5.tar.bz2
Resolving kde-apps.org... 46.101.238.240
Connecting to kde-apps.org|46.101.238.240|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: https://www.linux-apps.com/CONTENT/content-files/84772-katelatexplugin-0.5.tar.bz2 [following]
--2017-08-06 17:04:04-- https://www.linux-apps.com/CONTENT/content-files/84772-katelatexplugin-0.5.tar.bz2
Loaded CA certificate '/etc/ssl/certs/ca-certificates.crt'
Resolving www.linux-apps.com... 46.101.238.240
Connecting to www.linux-apps.com|46.101.238.240|:443... connected.
HTTP request sent, awaiting response... 403 Forbidden
2017-08-06 17:04:43 ERROR 403: Forbidden.

arcanis commented on 2013-09-10 19:25

Updated to 0.5 version

HellSt0rm commented on 2012-11-28 15:04

pkgver=0.4.1
md5sums=('0a72f500c5194b859827984e4bcc4ae0')

HellSt0rm commented on 2012-11-28 15:04

pkgver=0.4.1
to md5sums=('0a72f500c5194b859827984e4bcc4ae0')