Package Details: kattis-problemtools v1.20190901-1

Git Clone URL: https://aur.archlinux.org/kattis-problemtools.git (read-only, click to copy)
Package Base: kattis-problemtools
Description: Tools to manage problem packages using the Kattis problem package format
Upstream URL: https://github.com/Kattis/problemtools
Licenses: MIT
Submitter: thorsten
Maintainer: thorsten
Last Packager: thorsten
Votes: 0
Popularity: 0.000000
First Submitted: 2017-12-13 13:36 (UTC)
Last Updated: 2019-11-20 19:19 (UTC)

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

thorsten commented on 2018-11-25 08:20 (UTC)

I've added them, thanks.

sumner commented on 2018-11-25 01:34 (UTC)

plastex and python2-yaml should be added as a depends.

thorsten commented on 2018-03-16 06:38 (UTC)

Thanks! I've updated the PKGBUILD

sumner commented on 2018-03-16 01:55 (UTC)

boost should be included as a builddepends.