Package Details: kcm-polkit-kde-git 1:5.9.0.r215.g4aca751-1

Git Clone URL: https://aur.archlinux.org/kcm-polkit-kde-git.git (read-only, click to copy)
Package Base: kcm-polkit-kde-git
Description: Configuration for Policy Kit
Upstream URL: https://projects.kde.org/projects/extragear/base/polkit-kde-kcmodules-1
Licenses: GPL
Conflicts: polkit-kde-kcmodules
Provides: kcm-polkit-kde, polkit-kde-kcmodules
Submitter: EndlessEden
Maintainer: EndlessEden
Last Packager: EndlessEden
Votes: 5
Popularity: 0.006097
First Submitted: 2016-02-06 17:03 (UTC)
Last Updated: 2021-08-21 04:47 (UTC)

Pinned Comments

EndlessEden commented on 2021-08-21 04:45 (UTC)

Updated: Fixed Source array, Adjusted Dependency List, Slightly updated pkgbuild to be cleaner, updated pkgver to be in-line with upstream arch packages.

Updated: Dependencies, Provides, Source Array (2021-06-13) - Contributors added to PKGBUILD due to their help being the only reason it was updated...


@dreieck - I quietly added that to provides a while ago. forgot to sticky a update notice.

@ZhangHua - Fixed (2021-06-13)

@JohnyPea - Fixed (2021-06-13) [However the address has changed recently.]

Latest Comments

EndlessEden commented on 2022-05-28 05:23 (UTC)

Will update following personal matters (funerals)

Neko-san commented on 2022-04-27 19:40 (UTC)

Can extra-cmake-modules be added to the makedepends?

A-KA commented on 2021-09-23 14:17 (UTC)

Seems to depend on extra-cmake-modules

EndlessEden commented on 2021-08-21 04:45 (UTC)

Updated: Fixed Source array, Adjusted Dependency List, Slightly updated pkgbuild to be cleaner, updated pkgver to be in-line with upstream arch packages.

Updated: Dependencies, Provides, Source Array (2021-06-13) - Contributors added to PKGBUILD due to their help being the only reason it was updated...


@dreieck - I quietly added that to provides a while ago. forgot to sticky a update notice.

@ZhangHua - Fixed (2021-06-13)

@JohnyPea - Fixed (2021-06-13) [However the address has changed recently.]

dreieck commented on 2021-04-26 16:53 (UTC)

Please add kcm-polkit-kde to provides.

Thanks for maintaining!

ZhangHua commented on 2020-08-04 02:55 (UTC)

Need to remove automoc4 dependency and -DQT_QMAKE_EXECUTABLE=/usr/bin/qmake-qt4 option if using qt5. Manually set it to qmake-qt5 will be ignored by system.

JohnyPea commented on 2020-07-30 08:48 (UTC)

source=("git://anongit.kde.org/polkit-kde-kcmodules-1")

needs to be changed to:

source=("git+https://anongit.kde.org/polkit-kde-kcmodules-1")

for this package to work.