Package Details: kcm-servicemenus-frameworks 0.4-3

Git Clone URL: https://aur.archlinux.org/kcm-servicemenus-frameworks.git (read-only)
Package Base: kcm-servicemenus-frameworks
Description: KF5 System Settings module to manage service menus
Upstream URL: http://www.kde-look.org/content/show.php/Service+Menu+Manager?content=94996
Licenses: GPL
Conflicts: kcm-servicemenus
Replaces: kcm-servicemenus
Submitter: maz-1
Maintainer: None
Last Packager: maz-1
Votes: 4
Popularity: 0.000001
First Submitted: 2015-12-02 11:39
Last Updated: 2015-12-03 09:23

Latest Comments

Xwang commented on 2017-04-01 17:44

I get the following error:

==> Compilazione e installazione del pacchetto
==> ERRORE: conflicts dovrebbe essere un array
==> ERRORE: replaces dovrebbe essere un array

==> ERRORE: An unknown error has occurred. Exiting...
==> ERRORE: Makepkg non è riuscito a compilare kcm-servicemenus-frameworks.