Package Details: kcm-wacomtablet-git 1:585.4c1006a-1

Git Clone URL: https://aur.archlinux.org/kcm-wacomtablet-git.git (read-only)
Package Base: kcm-wacomtablet-git
Description: KDE GUI for the Wacom Linux Drivers
Upstream URL: https://www.linux-apps.com/p/1127862/
Licenses: GPL
Conflicts: kcm-wacomtablet
Provides: kcm-wacomtablet
Replaces: kcm-wacomtablet-frameworks-git
Submitter: stativ
Maintainer: stativ
Last Packager: stativ
Votes: 23
Popularity: 0.000045
First Submitted: 2018-02-03 19:46
Last Updated: 2018-02-03 19:46

Pinned Comments

stativ commented on 2018-02-03 20:01

This package is a development version of wacomtablet KCM with support for KDE Frameworks 5.

The current version of kcm-wacomtablet package also supports KF5, so this package is no longer required under modern KDE desktop unless you want to keep up to date with the latest development.

Latest Comments

« First ‹ Previous 1 2

stativ commented on 2015-09-01 18:27

avenita: Please take into account that this is a development snapshot, so there is relatively high chance that something breaks. In any case it's best to report issues upstream, but IDK whether they accept bugreports against the frameworks branch.

avenita commented on 2015-08-29 03:26

the autorotation feature seems to be broken. i use a script to rotate the screen via xrand. on KDE4 it worked wonders, now the script rotates the screen correctly but this module seems to fail to set the digitizer orientation according to the reoriented screen.

manually setting the rotation works tho

StormEngineer commented on 2015-08-14 23:57

What happened to "kcm-wacomtablet"? Package is nowhere to be found and I'm still on KDE 4 so I can't use this one. :( Please help! :(

tacchinotacchi commented on 2015-08-05 09:09

side buttons of the pen don't work
also, mapping is messed up (as soon as i start mapping, no matter the setting the mouse just keeps a seemingly random, constant x position and reverses y position)
Hotkeys meta+ctrl+1 and meta+ctrl+2 i used to map the tablet to a screen, which previously worked now don't, even tough all the other hotkeys work

germanp82 commented on 2015-03-03 16:14

Build requires kdoctools