Package Details: kcm-wacomtablet 3.0.0~beta1-2

Git Clone URL: https://aur.archlinux.org/kcm-wacomtablet.git (read-only)
Package Base: kcm-wacomtablet
Description: KDE GUI for the Wacom Linux Drivers
Upstream URL: https://www.linux-apps.com/p/1127862/
Licenses: GPL2
Submitter: stativ
Maintainer: stativ
Last Packager: stativ
Votes: 8
Popularity: 0.673895
First Submitted: 2015-08-18 20:31
Last Updated: 2016-07-15 21:07

Latest Comments

zoe commented on 2016-03-05 22:55

v3.0.0~beta1 is available since Oct 28 2015

stativ commented on 2015-09-01 18:56

Fixed

nachtraaf commented on 2015-08-31 12:30

CMake gives a compile error: ld failed to find -lpthread. I've spend an hour trying to track down the error but in the end it was faster just to edit the PKGBUILD to use the git version as that one compiled and works without issues.
http://pastebin.com/zJixDXyW

nachtraaf commented on 2015-08-31 12:28

CMake gives a compile error: ld failed to find -lpthread. I've spend an hour trying to track down the error but in the end it was faster just to edit the PKGBUILD to use the git version as that one compiled and worked without issues.
http://pastebin.com/zJixDXyW

nachtraaf commented on 2015-08-31 12:26

CMake gives a compile error: ld failed to find -lpthread. I've spend an hour trying to track down the error but in the end it was faster just to create a new PKGBUILD using the git version as that one compiled and worked without issues.
http://pastebin.com/zJixDXyW